S1 Audi Elise

Show us your pictures and videos
User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Wed Nov 10, 2021 11:35 pm

Funny you say that I’ve literally just been emailing Emerald trying to figure out how the K3 is running coil on plug, they say it was modified for the 4 pin wiring years back and running wasted spark. Bernard originally had it on the VVC coils and HT leads.

Needs quite a high power supply apparently with dwell times up at 2-3ms is around 5-8amp pull.

I’m away from the car just now to properly investigate.

Was it a K3 or K6 you had fitted?
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

User avatar
robin
Jedi Master
Posts: 10495
Joined: Mon Mar 27, 2006 1:39 pm

Re: S1 Audi Elise

Post by robin » Sat Nov 13, 2021 7:54 am

Yeah, no idea. Craig Wallace had that ECU so he might be able to tell you if he still has it. I wonder if it was the coil drivers that died!
I is in your loomz nibblin ur wirez
#bemoretut

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Sun Nov 14, 2021 12:04 am

The ecu runs it as a switched earth signal and the coils have their own earths so shouldn’t fry the drivers but it’s a possibility. Need to check my wiring when I’m back.
I’m considering upgrading to a K6 to run each coil independently if I can prove the spark is weak.
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Sun Jan 16, 2022 9:22 am

Making slow progress without a proper garage, got a temporary one from machine mart which is ideal and working well.

I’ve got the rear clam off to get into the hornets nest of wiring.

Had the car running once as per previous post but couldn’t get it started again after this.

After changing a lot of the wiring, relays, tracing it all checking everything no joy. Changed the battery and boom, started straight away, the voltage drop must have been too much during cranking.

Going to sort some stuff while the clam is off, more wiring, cambelt water pump oil change etc. but going to get it on the road for when the weather gets better and see how it runs and what else needs fixed before I can do a full tear down once my garage is built.

Some more pics -

Image

Image

Image
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

User avatar
Andy G
Posts: 11301
Joined: Thu Mar 10, 2005 10:27 am
Location: Dirleton/Gullane
Contact:

Re: S1 Audi Elise

Post by Andy G » Mon Jan 17, 2022 4:00 pm

Well done mate. Sounds like you are on the right path towards getting it on track.

Good skills
AMG GT-R
Atom 4 tbc

User avatar
StiflerMR2
Posts: 1770
Joined: Wed Jul 12, 2006 12:53 pm
Location: Newcastle

Re: S1 Audi Elise

Post by StiflerMR2 » Tue Jan 18, 2022 9:34 am

That garage looks pretty handy tbf - nice work :)

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Tue Jan 18, 2022 5:53 pm

Very handy without somewhere to store and work on it, highly recommended as a temporary measure.

Looking like Nitrons are going to need an overhaul, reading some scary lead times dealing with Nitron directly, has anybody used a third party company?

Also, anyone know what a set of original clams and bootlid be worth? Prices are all over the shop
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Fri Jan 28, 2022 11:22 am

Suspension looking like the car has lived at the bottom only the sea so Nitrons off and sent away to get refurbished, expecting a big bill going by the state of them.

Image

Going to remove the wishbones and refurb whilst they are away as it’s a 5-6 week lead time
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Fri Jan 28, 2022 12:12 pm

Oh and wiring sorted.
Relays re wired, several underrated wires, dodgy connections.

From this

Image

To this

Image

Still not completely wrapped up until I know it’s running 100%
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

User avatar
CSK_423
Posts: 912
Joined: Wed May 17, 2006 10:12 pm
Location: West of Scotland

Re: S1 Audi Elise

Post by CSK_423 » Fri Jan 28, 2022 1:14 pm

Great progress so far, I'm a big fan of these in Calypso Red. Gold wheels would really set that off once the mechanics are worked through.

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Fri Jan 28, 2022 2:55 pm

The type 49s really suit the red and gold, cant beat the S1 Exige wheels and they will set it off once it’s converted to an Elige.
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

woody
Posts: 5593
Joined: Mon Dec 26, 2005 4:03 pm
Location: Southside Triangle

Re: S1 Audi Elise

Post by woody » Fri Jan 28, 2022 8:26 pm

philthy wrote:
Fri Jan 28, 2022 11:22 am
Suspension looking like the car has lived at the bottom only the sea so Nitrons off and sent away to get refurbished, expecting a big bill going by the state of them.

Image

Going to remove the wishbones and refurb whilst they are away as it’s a 5-6 week lead time
What's your plans for the wishbones? There's a few of us looking to club together to get ours zinc plated. The price seems to be per batch.

User avatar
philthy
Posts: 2457
Joined: Fri Aug 04, 2006 1:01 pm
Location: Glasvegas

Re: S1 Audi Elise

Post by philthy » Sat Jan 29, 2022 9:45 am

I was going to get the rust off and see how much metal is left first. But plans were cold galvanise then epoxy mastic or similar.

Would be interested in the zinc plating, did you get any costs?
S1 Audi Elise
Exige V6 (sold)
Audi C7 RS6
VW T6.1 family bus

woody
Posts: 5593
Joined: Mon Dec 26, 2005 4:03 pm
Location: Southside Triangle

Re: S1 Audi Elise

Post by woody » Sat Jan 29, 2022 10:56 am

philthy wrote:
Sat Jan 29, 2022 9:45 am
I was going to get the rust off and see how much metal is left first. But plans were cold galvanise then epoxy mastic or similar.

Would be interested in the zinc plating, did you get any costs?
I didn't, think Stephen Curle knows the costs though, it's not huge. I'd spoken to a place in Paisley who would blast the front wishbones for £50.

Hadn't considered galvanising thought, will have a look at it. Plans were also an epoxy paint system on top of that, had a look at Jota marine paints.

User avatar
CSK_423
Posts: 912
Joined: Wed May 17, 2006 10:12 pm
Location: West of Scotland

Re: S1 Audi Elise

Post by CSK_423 » Sat Jan 29, 2022 12:39 pm

philthy wrote:
Fri Jan 28, 2022 2:55 pm
The type 49s really suit the red and gold, cant beat the S1 Exige wheels and they will set it off once it’s converted to an Elige.
Look forward to the Elige set up.

ps hope the temp garage is tied down today :shock:

Post Reply